<!DOCTYPE html> <!--
==========================================================================
 ____.             __________ 
 |    |____    _____\______   \_____    ______ ____ 
 |    \__  \  /     \|    |  _/\__  \  /  ___// __ \ 
/\__|    |/ __ \|  Y Y  \    |   \ / __ \_\___ \\  ___/ 
\________(____  /__|_|  /______  /(____  /____  >\___  >
 \/      \/       \/      \/     \/     \/  ===========================================================================
--> <!--[if IEMobile 7 ]><html lang="en-US"class="no-js iem7"> <![endif]--> <!--[if lt IE 7 ]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7 ]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8 ]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><link type="text/css" media="all" href="//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_91f81172ac576d02550b000645562fb9.css" rel="stylesheet" /><title>California Roots Music &amp; Arts Festival Finalizes Its 2020 Lineup</title><link rel="apple-touch-icon" sizes="57x57" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/favicon-16x16.png"><link rel="manifest" href="/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"> <!--<meta name="apple-mobile-web-app-title" content="JamBase"><meta name="application-name" content="JamBase"><meta name="apple-itunes-app" content="app-id=291878172" /> --><meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no"><link rel="pingback" href="https://www.jambase.com/xmlrpc.php"> <!-- wordpress head functions --> <!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Stick Figure, Sublime With Rome and Pepper are among the acts joining the now-finalized 2020 California Roots Music &amp; Arts Festival lineup."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="California Roots Music &amp; Arts Festival Finalizes Its 2020 Lineup" /><meta property="og:description" content="Stick Figure, Sublime With Rome and Pepper are among the acts joining the now-finalized 2020 California Roots Music &amp; Arts Festival lineup." /><meta property="og:url" content="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" /><meta property="og:site_name" content="JamBase" /><meta property="article:publisher" content="https://www.facebook.com/jambase" /><meta property="article:tag" content="2020" /><meta property="article:tag" content="Atmosphere" /><meta property="article:tag" content="California Roots" /><meta property="article:tag" content="California Roots Music &amp; Arts Festival" /><meta property="article:tag" content="Chronixx" /><meta property="article:tag" content="Collie Buddz" /><meta property="article:tag" content="Damian ‘ Jr. Gong’ Marley" /><meta property="article:tag" content="Ice Cube" /><meta property="article:tag" content="Jimmy Cliff" /><meta property="article:tag" content="Lineup" /><meta property="article:tag" content="Pepper" /><meta property="article:tag" content="Rebelution" /><meta property="article:tag" content="Sean Paul" /><meta property="article:tag" content="Stick Figure" /><meta property="article:tag" content="Sublime With Rome" /><meta property="article:tag" content="The Green" /><meta property="article:tag" content="Tickets" /><meta property="article:tag" content="Tribal Seeds" /><meta property="article:published_time" content="2020-01-16T20:16:23+00:00" /><meta property="fb:app_id" content="1472667473060266" /><meta property="og:image" content="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842.jpg" /><meta property="og:image:secure_url" content="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="632" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Stick Figure, Sublime With Rome and Pepper are among the acts joining the now-finalized 2020 California Roots Music &amp; Arts Festival lineup." /><meta name="twitter:title" content="California Roots Music &amp; Arts Festival Finalizes Its 2020 Lineup" /><meta name="twitter:site" content="@jambase" /><meta name="twitter:image" content="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842.jpg" /><meta name="twitter:creator" content="@heyscottyb" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.jambase.com/#organization","name":"JamBase","url":"https://www.jambase.com/","sameAs":["https://www.facebook.com/jambase","https://twitter.com/jambase"],"logo":{"@type":"ImageObject","@id":"https://www.jambase.com/#logo","url":"https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/jambase-logo-square.png","width":670,"height":670,"caption":"JamBase"},"image":{"@id":"https://www.jambase.com/#logo"}},{"@type":"WebSite","@id":"https://www.jambase.com/#website","url":"https://www.jambase.com/","name":"JamBase","description":"Go See Live Music","publisher":{"@id":"https://www.jambase.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.jambase.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020#primaryimage","url":"https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842.jpg","width":1200,"height":632,"caption":"California Roots Festival 2020"},{"@type":"WebPage","@id":"https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020#webpage","url":"https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020","inLanguage":"en-US","name":"California Roots Music &amp; Arts Festival Finalizes Its 2020 Lineup","isPartOf":{"@id":"https://www.jambase.com/#website"},"primaryImageOfPage":{"@id":"https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020#primaryimage"},"datePublished":"2020-01-16T20:16:23+00:00","dateModified":"2020-01-16T20:16:23+00:00","description":"Stick Figure, Sublime With Rome and Pepper are among the acts joining the now-finalized 2020 California Roots Music & Arts Festival lineup."}]}</script> <!-- / Yoast SEO Premium plugin. --><link href='https://www.youtube.com' rel='preconnect' /><link href='https://tpc.googlesyndication.com' rel='preconnect' /><link href='https://pagead2.googlesyndication.com' rel='preconnect' /><link href='https://secure.dtmpub.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://maps.googleapis.com' rel='preconnect' /><link href='https://www.googletagservices.com' rel='preconnect' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78879-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-78879-12', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', '2020-01-16T12:16:23-08:00');
		__gaTracker('set', 'dimension3', '2020,Atmosphere,California Roots,California Roots Music &amp; Arts Festival,Chronixx,Collie Buddz,Damian ‘ Jr. Gong’ Marley,Ice Cube,Jimmy Cliff,Lineup,Pepper,Rebelution,Sean Paul,Stick Figure,Sublime With Rome,The Green,Tickets,Tribal Seeds');
		__gaTracker('set', 'dimension4', 'false');
		__gaTracker('set', 'dimension5', 'Scott Bernstein');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript' src='//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_e4932344fa3365096f60b3000640504e.js'></script> <script type='text/javascript' src='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var jb_pageview_guid = '5e217cdcd2ca57.47846708'</script> <script type='text/javascript' src='//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_2d755d91733be24004160c8b71100616.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.jambase.com","hash_tracking":"false"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.jambase.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */</script> <script type='text/javascript' src='//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_964c8b4e418e5be09f8609f9f781f47b.js'></script> <script type='text/javascript' src='//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_single_2db68bf01afdc67420839c823ac4d546.js'></script> <link rel='https://api.w.org/' href='https://www.jambase.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.jambase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020" /><link rel="alternate" type="text/xml+oembed" href="https://www.jambase.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.jambase.com/wp-admin/admin-ajax.php";</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//--></script> <script type="text/javascript">var userpro_ajax_url = 'https://www.jambase.com/wp-admin/admin-ajax.php';
        var dateformat = 'dd-mm-yy';</script> <style type="text/css">.svc_pre_container_after {
   padding: 0px;
}				.svc_infinite_container.svc_next_artical_div .content-block-featured-articles{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div  .jb-latest-articles-all{display:none; !important;}</style> <script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0084/2049.js" async="async"></script> <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Width"> <script>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</script> <link rel="icon" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-jb_favicon-125x125.jpg" sizes="32x32" /><link rel="icon" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-jb_favicon-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-jb_favicon-300x300.jpg" /><meta name="msapplication-TileImage" content="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/cropped-jb_favicon-300x300.jpg" /> <!-- end of wordpress head --> <script>var endpoint_base = 'https://www.jambase.com/api/';
        var current_user_id = 0;</script> <script>// https://github.com/imagitama/nodelist-foreach-polyfill/blob/master/index.js
      if (window.NodeList && !NodeList.prototype.forEach) {
          NodeList.prototype.forEach = function (callback, thisArg) {
              thisArg = thisArg || window;
              for (var i = 0; i < this.length; i++) {
                callback.call(thisArg, this[i], i, this);
              }
          };
      }</script> <!-- GA --> <!-- <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
				ga('create', 'UA-78879-1', 'auto');
			-->
			
			
      
			
			
			<script type="text/javascript">
			window.google_analytics_uacct = "UA-78879-1";</script> </head><body class="article-template-default single single-article postid-6319987 single-article-simplified" > <script>var jb_site_url = 'https://www.jambase.com';</script> <div id="content"> <script>// used for infinite scroll to next post
    var first_pushstate_id = 6319987;</script> <div class="sense-billboard text-center clearfix"><div class="sense sense-top-hero sense-970x250 sense-970x250-california-roots-music-arts-festival-lineup-2020 text-center clearfix"><h6 class="sense-heading">Advertisement</h6><div id="ezoic-pub-ad-placeholder-101" class="sense-body"> <!-- /1003151/JB3BB970x250 --><div id='div-gpt-ad-1496430710640-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496430710640-0'); });</script> </div></div></div></div> <script>!function ($) { // jquery enclosure
       
        if ( browserWidth < 768 && ! billboard_ad_moved_for_narrow_viewports ){
  
          $('.sense-billboard').insertBefore('#content');
      
          billboard_ad_moved_for_narrow_viewports = true;

}
    }(window.jQuery);</script> <article class="single-post single-article post-6319987 article type-article status-publish has-post-thumbnail tag-30359 tag-atmosphere tag-california-roots tag-california-roots-music-arts-festival tag-chronixx tag-collie-buddz tag-damian-jr-gong-marley tag-ice-cube tag-jimmy-cliff tag-lineup tag-pepper tag-rebelution tag-sean-paul tag-stick-figure tag-sublime-with-rome tag-the-green tag-tickets tag-tribal-seeds collection-festival-lineups"> <script type="application/ld+json">{
      "@context": "http://schema.org",
      "@type": "Article",
      "url": "https:\/\/www.jambase.com\/article\/california-roots-music-arts-festival-lineup-2020",
      "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https:\/\/www.jambase.com\/article\/california-roots-music-arts-festival-lineup-2020"        },
            "image": [
        {
          "@type": "ImageObject",
          "url": "https:\/\/www.jambase.com\/wp-content\/uploads\/2019\/10\/california-roots-e1571848440842.jpg",
          "width": 580,
          "height": 305        }
      ],
            "headline": "California Roots Music & Arts Festival Finalizes Its 2020 Lineup",
            "name": "California Roots Music & Arts Festival Finalizes Its 2020 Lineup",
      "description":  "Stick Figure, Sublime With Rome and Pepper are among the acts joining the now-finalized 2020 California Roots Music &#038; Arts Festival lineup.",
      "articleBody":  "",
      "author":   {
        "@type": "Person",
        "name": "Scott Bernstein"      },
      "datePublished":  "2020-01-16T20:16:23+00:00",
             "publisher": [
          {"@type":"Organization","name":"JamBase","logo":{"@type":"ImageObject","url":"https:\/\/www.jambase.com\/wp-content\/uploads\/2016\/01\/jambase-logo-navy-on-white.png","width":360,"height":60}}       ]
    }</script> <div class="content-block content-block-main-content "><div class="container"><div class="row"><div class="col-xs-12 col-ms-10 col-ms-push-1 col-sm-8 col-md-9 col-lg-8 col-xl-9 col-xl-push-1 col-article-body clearfix"><div class="post-title-wrap post-title-wrap-single"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/announcements/festival-lineups" class="h6 flair flair-festival-lineups" style="background-color:#003fa4;">Festival Lineups</a></li></ul><h1 class="post-title"> California Roots Music &#038; Arts Festival Finalizes Its 2020 Lineup</h1><ul class="list-inline list-inline-delimited post-meta sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>12:16 pm PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><!-- .post-title-wrap --><div class="featured-media featured-media-img"><div class="media-img"> <img sizes="100vw" class="cld-responsive thumbnail" src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2019/10/california-roots-e1571848440842-1200x632.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2019/10/california-roots-e1571848440842-1200x632.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2019/10/california-roots-e1571848440842-1200x632.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842-1200x632.jpg" alt="California Roots" /></div><p class="media-caption"> <span  class="attribution"><i class="fa fa-fw fa-camera"></i> &nbsp;<a href="https://californiarootsfestival.com/2018-photo-album">Photo via California Roots</a></span></p></div><div class="visible-xs visible-ms  sense-mobile-after-masthead "><div class="sense sense-728x90 sense-728x90-california-roots-music-arts-festival-lineup-2020 text-center clearfix"><h6 class="sense-heading">Advertisement</h6><div id="ezoic-pub-ad-placeholder-104" class="sense-body"> <!-- /1003151/JB3728x90 --><div id='div-gpt-ad-1461882515090-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461882515090-0'); });</script> </div></div></div></div> <!-- /.sense-mobile-after-masthead --><div class="article-content"> <script>googletag.cmd.push(function() {
    
      // InArticle Ad Units - mapping
      var mapping_in_article = googletag.sizeMapping()
          .addSize([0, 0],  [[300, 250], [1, 1]]) // DEFAULT
          .addSize([1200, 0], [[728,90], [1, 1]]) // 728, 90 MID
          .build(); 
          
      // InArticle Ad Units - slot definitions
              
        if( undefined === jbAdUnitsLazy.InArticle1 ){
            
            jbAdUnitsLazy.InArticle1 = googletag.defineSlot('/1003151/InArticle1', [[300, 250], [728, 90], [1, 1]], 'div-gpt-ad-1510693831666-1').defineSizeMapping(mapping_in_article).addService(googletag.pubads());
            
        }
          
            
    });</script> <p><a href="https://www.jambase.com/band/stick-figure" class="band-link sc-band-link">Stick Figure</a>, <a href="https://www.jambase.com/band/sublime-with-rome" class="band-link sc-band-link">Sublime with Rome</a>, <a href="https://www.jambase.com/band/pepper" class="band-link sc-band-link">Pepper</a>, <a href="https://www.jambase.com/band/common-kings" class="band-link sc-band-link">Common Kings</a> and <a href="https://www.jambase.com/band/nahko-and-medicine-for-the-people" class="band-link sc-band-link">Nahko and Medicine for the People</a> are among the latest additions to the now-finalized 2020 <a href="https://californiarootsfestival.com/" rel="noopener noreferrer" target="_blank">California Roots Music &#038; Arts Festival</a> lineup. The 11th annual California Roots will be held at Monterey County Fair &#038; Events Center over Memorial Day Weekend, May 22 &#8211; 24.</p><p><strong>Through The Roots, Nattali Rize, Natural Vibrations, Kash’d Out</strong> and <strong>Sensi Trails</strong> round out the additions to the festival&#8217;s lineup. <strong>Rebelution, Sean Paul, Damian &#8220;Jr. Gong&#8221; Marley, Ice Cube, Jimmy Cliff, Atmosphere, Chronixx, The Green, Tribal Seeds, Collie Buddz</strong> and <strong>Trevor Hall</strong> are just a few of the acts already on the bill. Tickets are on sale now <a href="https://www.eventbrite.com/e/11th-annual-california-roots-music-and-arts-festival-tickets-63365280259?aff=jambase" rel="noopener noreferrer" target="_blank">here</a>.</p><style>.festival-summary .list-concerts {
           margin:0;
        }
        .festival-summary .list-concerts > li {
            padding:0!important;
            flex-direction: column;
        }
        .festival-summary .list-concerts .col-tools {
            display:none;
        }

        .festival-summary .list-concerts .col-image {
            flex-basis: 100%;
            width: 100%;
            margin: 0 0 15px;
        }

        .festival-summary .list-concerts .col-content-tools {
            flex-basis: 100%;
            width: 100%;
            margin: 0;
        }

        .festival-summary .list-concerts .col-tools {
            display: none!important;
        }

        .festival-summary .list-ticketing-links-v3 > li:first-child {
            border-top-width: 1px;
            margin-top:10px;
        }
        .panel.festival-summary ul.list-ticketing-links-v3 {
            margin-bottom: -10px!important;
        }</style><div class="panel panel-info panel-concerts panel-concerts-dark festival-summary"><div class="panel-heading" style=""><h2 style="margin:0;" class="h3 text-white"> Festival Info &amp; Tickets</h2></div><div class="panel-body"><ul class="list-posts show-list-concerts list-concerts condensed"><li class="jbshow event-festival jbevent clearfix" id="post-5942098" style="position:relative;" data-date="20200522"  id="post-5942098"  data-show-tracking-title="California Roots Music and Arts Festival -  - May 22, 2020"><div class="col-image"><div class="thumbnail-wrap"> <a href="https://www.jambase.com/festival/california-roots-music-and-arts-festival-2020" class="thumbnail"> <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2016/09/cali-roots-2017-featured-new-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2016/09/cali-roots-2017-featured-new-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2016/09/cali-roots-2017-featured-new-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2016/09/cali-roots-2017-featured-new-1200x675.jpg" alt="California Roots Music and Arts Festival" /> </a></div></div><div class="col-content-tools"><div class="col-content"> <a class="post-title-wrap" href="https://www.jambase.com/festival/california-roots-music-and-arts-festival-2020"><h4 class="post-title concert-title break-word"> California Roots Music and Arts Festival</h4><div class="list-supporting-acts"> <span> Damian &#8220;Jr. Gong&#8221; Marley</span><span>Rebelution</span><span>Stick Figure</span><span>More&hellip; </span></div><ul class="fa-ul show-meta"><li class="venue-address-simple text-muted"> <span class="fa-li"><i class="fa fa-map-marker text-muted"></i></span> Monterey, CA</li><li class="time text-muted"> <span class="fa-li"><i class="fa fa-calendar-o text-muted"></i></span> 3 days <span style="opacity:.6;">&bull;</span> May 22 - 24, 2020</li></ul> </a></div><div class="col-tools"> <a href="https://www.jambase.com/festival/california-roots-music-and-arts-festival-2020" class="link-show btn btn-block btn-sm btn-concerts"> <span class="jb-btn-icon "><i class="fa fa-fw fa-ticket"></i></span> <span class="jb-btn-text">Tickets &amp; Info</span> </a> <button data-view="" data-posttitle="California Roots Music and Arts Festival -  - May 22, 2020" data-postid="5942098" data-posttype="festival"  data-dateyyyymmdd="20200522 - 20200524"  data-view="" class="btn btn-sm btn-primary btn-calendar btn-block    my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-calendar-plus-o"></i></span><span class="jb-btn-text">Calendar</span></button></div></div></li></ul><ul class="list-posts list-posts-thumb-content-btn list-ticketing-links-v3 no-bottom in-listing-links"><li> <a class="item-wrap ticketing-link" href="https://www.eventbrite.com/e/11th-annual-california-roots-music-and-arts-festival-tickets-63365280259?aff=jambase" id="buy_tickets_5942103" rel="nofollow " target="_blank" data-provider="EventBrite" data-label="California Roots Music and Arts Festival" ><div class="col-image ticket-vendor"><img width="320" height="179" src="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-320x179.png" class="attachment-billboard-xsmall size-billboard-xsmall thumbnail" alt="Eventbrite Logo - Color" srcset="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-320x180.png 320w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-300x168.png 300w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-1480x832.png 1480w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-1200x675.png 1200w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-980x551.png 980w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1-480x270.png 480w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/eventbrite-logo-color-1.png 400w" sizes="(max-width: 320px) 100vw, 320px" /></div><div class="col-content ticket-price-wrap"><h4 class="text-primary headline ticket-price"> Tap for Prices</h4></div><div class="col-tools ticket-button"><div class="btn btn-danger btn-concerts btn-sm text-center"> Find Tickets <i class="fa fa-fw fa-external-link"></i></div></div> </a></li><li> <a class="item-wrap ticketing-link" href="http://www.awin1.com/cread.php?awinmid=7219&awinaffid=139685&clickref&p=https://www.stubhub.com/california-roots-festival-tickets-california-roots-festival-monterey-monterey-fairgrounds-5-22-2020/event/104513339/" id="buy_tickets_6275766" rel="nofollow " target="_blank" data-provider="StubHub" data-label="California Roots Music and Arts Festival" ><div class="col-image ticket-vendor"><img width="320" height="179" src="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-320x179.png" class="attachment-billboard-xsmall size-billboard-xsmall thumbnail" alt="StubHub Logo - Color" srcset="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-320x180.png 320w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-300x168.png 300w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-1480x832.png 1480w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-1200x675.png 1200w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-980x551.png 980w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color-480x270.png 480w, https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/stubhub-logo-color.png 400w" sizes="(max-width: 320px) 100vw, 320px" /></div><div class="col-content ticket-price-wrap"><h4 class="text-primary headline ticket-price"> Tap for Prices</h4><div class="secondary ticket-price-note"><p class="small text-muted no-bottom"> Resale Tickets</p></div></div><div class="col-tools ticket-button"><div class="btn btn-danger btn-concerts btn-sm text-center"> Find Tickets <i class="fa fa-fw fa-external-link"></i></div></div> </a></li></ul></div><div class="panel-footer text-center"> <a href="https://www.jambase.com/festival/california-roots-music-and-arts-festival-2020" class="btn btn-squared btn-success">See Full Lineup &amp; More <i class="fa fa-fw fa-chevron-circle-right"></i></a></div></div><div class="lazy-ad-unit" data-loader="loadAdUnit"></div><div class="lazy-content" style="display:none;"><div class="sense sense-inline-1 sense-300x250 sense-728x90 sense-728x90-california-roots-music-arts-festival-lineup-2020 text-center clearfix"><h6 class="sense-heading">Advertisement</h6><div id="ezoic-pub-ad-placeholder-111" class="sense-body"> <!-- /1003151/InArticle1 --><div class="lazy-tag" id='div-gpt-ad-1510693831666-1' data-unitname="InArticle1"></div></div></div></div></div><!-- .article-content --><style>@media (max-width: 479px){
                  .simple-post-tools .jb-share ul li:last-child {
                      display: none;
                  }
                }</style><div class="alert alert-info simple-post-tools" style="margin:1.5em 0 0;"><table style="width:100%;"><tr><td> <button data-view="" data-posttitle="California Roots Music &amp; Arts Festival Finalizes Its 2020 Lineup" data-postid="6319987" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></td><td class="text-right"><div class="jb-share"> <!--<div class="alert alert-danger"><p class="text-danger"><i class="fa fa-warning"></i> &nbsp; DO NOT USE THESE!  &nbsp; <i class="fa fa-warning"></i></p></div> --><ul class="list-inline"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020" class="btn btn-sm jb-share-button jb-share-button-facebook jb-btn-facebook" data-permalink="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" data-title="California Roots Music & Arts Festival Finalizes Its 2020 Lineup" data-image="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842-1480x832.jpg"><span class="jb-btn-icon"><i class="fa fa-fw fa-facebook"></i></span><span class="jb-btn-text">Share</span></a></a></li><!-- 
 --><li><a class="btn btn-sm jb-share-button jb-share-button-twitter jb-btn-twitter" href="https://twitter.com/intent/tweet?text=California%20Roots%20Music%20%26%20Arts%20Festival%20Finalizes%20Its%202020%20Lineup&amp;url=https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020&amp;via=JamBase" data-permalink="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020"><span class="jb-btn-icon"><i class="fa fa-fw fa-twitter"></i></span><span class="jb-btn-text">Tweet</span></a></li><!-- 
 --><!--<li class="hide"><a class="btn btn-sm jb-share-button jb-share-button-stumble jb-btn-stumble" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020" data-permalink="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020"><span class="jb-btn-icon"><i class="fa fa-fw fa-stumbleupon"></i></a></li>--><!-- 
 --><!--<li class="hide"><a class="btn btn-sm jb-share-button jb-share-button-pinterest jb-btn-pinterest" href="http://pinterest.com/pin/create/button/" data-url="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" data-description="California%20Roots%20Music%20%26%20Arts%20Festival%20Finalizes%20Its%202020%20Lineup%20https%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020" data-media="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/california-roots-e1571848440842-1480x832.jpg"><span class="jb-btn-icon"><i class="fa fa-fw fa-pinterest"></i></span></a></li>--><!-- 
 --><li><a class="btn btn-sm jb-share-button jb-share-button-email jb-btn-email btn-default" href="mailto:?subject=California%20Roots%20Music%20%26%20Arts%20Festival%20Finalizes%20Its%202020%20Lineup via JamBase.com&body=Thought%20you%20might%20like%20this%20page%20on%20JamBase.com...%0A%0A%0ACalifornia%20Roots%20Music%20%26%20Arts%20Festival%20Finalizes%20Its%202020%20Lineup%0A%0Ahttps%3A%2F%2Fwww.jambase.com%2Farticle%2Fcalifornia-roots-music-arts-festival-lineup-2020%0A%0A%0ASee%20more%20at%20http%3A%2F%2Fwww.JamBase.com" data-permalink="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020"><span class="jb-btn-icon"><i class="fa fa-envelope fa-fw"></i></span><span class="jb-btn-text" style="display:none;">Email</span></a></li></ul></div></td></tr></table></div></div> <!-- /.col --><div class="col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 col-xl-push-1  clearfix col-sense"><div class="hidden-xs hidden-ms"><div class="spacer20"></div><div class="jb-latest-articles jb-latest-articles-all"><h3 class="heading-line-through no-top no-bottom"> <span>Latest Articles</span></h3><ul class="list-posts list-articles-simple list-unstyled" style="margin-bottom:0;"><li class="article" id="post-6310108"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/seatgeek-black-crowes-reunion-tour-tickets" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/seatgeek-black-crowes-reunion-tour-tickets" data-eventlabel="SeatGeek’s The Black Crowes Reunion Tour Tickets – Save $10 On Any Ticket Sitewide"><div class="post-title break-word"> SeatGeek’s The Black Crowes Reunion Tour Tickets – Save $10 On Any Ticket Sitewide</div> <small> 12 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6321513"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/the-band-documentary-once-were-brothers-trailer" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/the-band-documentary-once-were-brothers-trailer" data-eventlabel="The Band Documentary ‘Once Were Brothers’ Coming To Theaters"><div class="post-title break-word"> The Band Documentary ‘Once Were Brothers’ Coming To Theaters</div> <small> 12 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6321130"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/winterwondergrass-california-2020-daily-schedule" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/winterwondergrass-california-2020-daily-schedule" data-eventlabel="WinterWonderGrass California 2020 Announces Daily Schedule"><div class="post-title break-word"> WinterWonderGrass California 2020 Announces Daily Schedule</div> <small> 12 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6315796"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/jam-cruise-18-review-photos" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/jam-cruise-18-review-photos" data-eventlabel="You’re Going To Have The BEST Time! -- Jam Cruise 18 Highlights From A 1st-Timer"><div class="post-title break-word"> You’re Going To Have The BEST Time! -- Jam Cruise 18 Highlights From A 1st-Timer</div> <small> 13 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6319063"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/shaky-knees-2020-daily-lineups" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/shaky-knees-2020-daily-lineups" data-eventlabel="Shaky Knees Details 2020 Daily Lineups"><div class="post-title break-word"> Shaky Knees Details 2020 Daily Lineups</div> <small> 13 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6318846"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/tedeschi-trucks-band-hear-me-good-to-your-earhole-macon-setlist" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/tedeschi-trucks-band-hear-me-good-to-your-earhole-macon-setlist" data-eventlabel="Tedeschi Trucks Band Debuts Original &amp; Funkadelic Cover In Macon"><div class="post-title break-word"> Tedeschi Trucks Band Debuts Original & Funkadelic Cover In Macon</div> <small> 14 hours ago </small> </a></h5></li><!-- .article --><li class="article" id="post-6318044"><h5> <a class="post-title-wrap" href="https://www.jambase.com/article/thundercat-new-album-it-is-what-it-is-single" data-triggergaevent data-eventcategory="Latest Articles Sidebar" data-eventaction="https://www.jambase.com/article/thundercat-new-album-it-is-what-it-is-single" data-eventlabel="Thundercat Announces New Album ‘It Is What It Is’ &amp; Shares Single"><div class="post-title break-word"> Thundercat Announces New Album ‘It Is What It Is’ & Shares Single</div> <small> 14 hours ago </small> </a></h5></li><!-- .article --></ul> <!-- end .post-list --> <a href="/articles" class="btn btn-success btn-block">More Articles</a></div><div class="jb-hide-featured-articles-sidebar" style="display:none;"></div><div class="spacer20"></div><style>article > .svc_infinite_container:not(:first-child) .jb-hide-featured-articles-sidebar {
                    display:block!important;
                  }
                
                  .affixed-sidebar-ad.affix {
                    top:110px;
                    bottom:auto;
                  }</style><div class="affixed-sidebar-adzzz" data-spy="affixzzzz" data-smart-affixzzz><div class="sense sense-160x600 sense-160x600-california-roots-music-arts-festival-lineup-2020 sense-article-companion text-center clearfix"><div class=""><h6 class="sense-heading">Advertisement</h6><div id="ezoic-pub-ad-placeholder-116" class="sense-body"> <!-- /1003151/ArticleCompanion --><div id='div-gpt-ad-1522786901727-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522786901727-0'); });</script> </div></div></div></div></div></div></div> <!-- /.col --></div> <!-- /.row --></div> <!-- /.container --></div> <!-- /.content-block --></article></div> <!-- end #content --><div class="content-block content-block-featured-articles"><div class="container"><div class="row"><div class="col-md-12 col-lg-10 col-lg-push-1 clearfix"><h2 class="heading-line-through"><span>Featured Articles</span></h2><ul class="list-posts list-articles list-posts-grid list-articles-featured clearfix"><li class="article is-featured " id="post-6315796" ><div class="thumbnail"> <a href="https://www.jambase.com/article/jam-cruise-18-review-photos" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/jam-cruise-18-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/jam-cruise-18-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2020/01/jam-cruise-18-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jam-cruise-18-1200x675.jpg" alt="You’re Going To Have The BEST Time! -- Jam Cruise 18 Highlights From A 1st-Timer" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/reviews-recaps" class="h6 flair flair-reviews-recaps" style="background-color:#89006E;">Reviews, Recaps &amp; Photos</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/jam-cruise-18-review-photos" > You’re Going To Have The BEST Time! -- Jam Cruise 18 Highlights From A 1st-Timer </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>12:42 pm PST</span></li><li class="author"><span><!--<a href="">-->Court Scott<!--</a>--></span></li></ul></div><p class="excerpt small hide"> JamBase&#8217;s Court Scott shares her highlights from her first-time aboard Jam Cruise.</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="You’re Going To Have The BEST Time! -- Jam Cruise 18 Highlights From A 1st-Timer" data-postid="6315796" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li><li class="article is-featured " id="post-6318846" ><div class="thumbnail"> <a href="https://www.jambase.com/article/tedeschi-trucks-band-hear-me-good-to-your-earhole-macon-setlist" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/tedeschi-trucks-band-live-2020-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/tedeschi-trucks-band-live-2020-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2020/01/tedeschi-trucks-band-live-2020-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/tedeschi-trucks-band-live-2020-1200x675.jpg" alt="Tedeschi Trucks Band Debuts Original &amp; Funkadelic Cover In Macon" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/cover-alert" class="h6 flair flair-cover-alert" style="background-color:#0093cc;">Cover Alert</a></li><li><a href="https://www.jambase.com/collection/reviews-recaps/opening-night" class="h6 flair flair-opening-night" >Opening Night</a></li><li><a href="https://www.jambase.com/collection/videos" class="h6 flair flair-videos" style="background-color:#000672;">Videos</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/tedeschi-trucks-band-hear-me-good-to-your-earhole-macon-setlist" > Tedeschi Trucks Band Debuts Original & Funkadelic Cover In Macon </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>11:36 am PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><p class="excerpt small hide"> The Tedeschi Trucks Band busted out a cover after eight years, debuted a four-year-old original, premiered their take on a Funkadelic classic and teamed with Blackberry Smoke&#8217;s Charlie Starr at the Macon City Auditorium during their first concert of 2020.</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="Tedeschi Trucks Band Debuts Original &amp; Funkadelic Cover In Macon" data-postid="6318846" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li><li class="article is-featured " id="post-6316820" ><div class="thumbnail"> <a href="https://www.jambase.com/article/beachlife-lineup-2020" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2019/11/beachlife-festival-2020-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2019/11/beachlife-festival-2020-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2019/11/beachlife-festival-2020-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beachlife-festival-2020-1200x675.jpg" alt="BeachLife Details 2020 Lineup" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/announcements/festival-lineups" class="h6 flair flair-festival-lineups" style="background-color:#003fa4;">Festival Lineups</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/beachlife-lineup-2020" > BeachLife Details 2020 Lineup </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>9:57 am PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><p class="excerpt small hide"> The BeachLife Festival confirmed its full 2020 lineup including the Steve Miller Band, Counting Crows, Ben Harper &#038; The Innocent Criminals and a Bob Marley tribute from his sons, Ziggy Marley &#038; Stephen Marley.</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="BeachLife Details 2020 Lineup" data-postid="6316820" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li><li class="article is-featured " id="post-6316291" ><div class="thumbnail"> <a href="https://www.jambase.com/article/governors-ball-lineup-2020" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/governors-ball-image-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/governors-ball-image-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2020/01/governors-ball-image-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/governors-ball-image-1200x675.jpg" alt="The Governors Ball Confirms 2020 Lineup" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/announcements/festival-lineups" class="h6 flair flair-festival-lineups" style="background-color:#003fa4;">Festival Lineups</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/governors-ball-lineup-2020" > The Governors Ball Confirms 2020 Lineup </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>9:12 am PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><p class="excerpt small hide"> The Governors Ball Music Festival 2020 lineup has arrived.</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="The Governors Ball Confirms 2020 Lineup" data-postid="6316291" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li><li class="article is-featured " id="post-6315704" ><div class="thumbnail"> <a href="https://www.jambase.com/article/new-orleans-jazz-fest-lineup-2020" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/new-orleans-jazz-fest-2020-logo-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/new-orleans-jazz-fest-2020-logo-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2020/01/new-orleans-jazz-fest-2020-logo-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/new-orleans-jazz-fest-2020-logo-1200x675.jpg" alt="New Orleans Jazz &amp; Heritage Festival Announces 2020 Lineup" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/announcements/festival-lineups" class="h6 flair flair-festival-lineups" style="background-color:#003fa4;">Festival Lineups</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/new-orleans-jazz-fest-lineup-2020" > New Orleans Jazz & Heritage Festival Announces 2020 Lineup </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>8:22 am PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><p class="excerpt small hide"> The 2020 lineup for the New Orleans Jazz &#038; Heritage Festival has been revealed.</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="New Orleans Jazz &amp; Heritage Festival Announces 2020 Lineup" data-postid="6315704" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li><li class="article is-featured " id="post-6315571" ><div class="thumbnail"> <a href="https://www.jambase.com/article/phish-zamfbeer-saturday-night-live" > <img sizes="100vw" class="cld-responsive " src="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/phish-zamfbeer-jarrets-room-saturday-night-live-1200x675.jpg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,e_vectorize:5:0.25,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/2020/01/phish-zamfbeer-jarrets-room-saturday-night-live-1200x675.jpg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/2020/01/phish-zamfbeer-jarrets-room-saturday-night-live-1200x675.jpg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/phish-zamfbeer-jarrets-room-saturday-night-live-1200x675.jpg" alt="Phish Jams With Zamfbeer On ‘Saturday Night Live’ In 2002" /> </a></div><div class="post-content-wrap"><div class="post-title-wrap"><ul class="list-inline list-flairs no-bottom"><li><a href="https://www.jambase.com/collection/columns/throwback-thursday" class="h6 flair flair-throwback-thursday" >Throwback Thursday</a></li></ul> <a class="h3 post-title break-word" href="https://www.jambase.com/article/phish-zamfbeer-saturday-night-live" > Phish Jams With Zamfbeer On ‘Saturday Night Live’ In 2002 </a><ul class="list-inline list-inline-delimited post-meta text-muted sans-serif"><li class="date"><span>Jan 16, 2020</span></li><li class="time"><span>7:42 am PST</span></li><li class="author"><span><!--<a href="">-->Scott Bernstein<!--</a>--></span></li></ul></div><p class="excerpt small hide"> Phish performed &#8220;Contact&#8221; with Zamfbeer, &#8220;Master Of The Beer Can Flute,&#8221; during a 2002 appearance on &#8216;Saturday Night Live.&#8217;</p></div> <!-- /.post-content-wrap --><ul class="item-tools list-inline hide"><li> <button data-view="" data-posttitle="Phish Jams With Zamfbeer On ‘Saturday Night Live’ In 2002" data-postid="6315571" data-posttype="article"   data-view="" class="btn btn-sm btn-success text-white   my-jb-no-user btn-my-jb" title="Click to register or log in." ><span class="jb-btn-icon"><i class="fa fa-fw fa-star-o"></i></span><span class="jb-btn-text">Save for Later</span></button></li></ul></li></ul><hr /><p> <a class="btn btn-default" href="https://www.jambase.com/articles">More articles</a></p></div> <!-- .col --></div> <!-- end .row --></div> <!-- end .container --></div> <!-- end .content-block --> <!-- Ezoic - BottomHero - bottom_of_page --><div id="ezoic-pub-ad-placeholder-102"></div> <!-- End Ezoic - BottomHero - bottom_of_page --><div class="content-block content-block-sm content-block-sense "><div class="container"><div class="lazy-ad-unit" data-loader="loadAdUnit"></div><div class="lazy-content" style="display:none;"><div class="sense sense-300x250 sense-300x250-3 sense-300x250-california-roots-music-arts-festival-lineup-2020 text-center clearfix"><h6 class="sense-heading">Advertisement</h6><div id="ezoic-pub-ad-placeholder-102" class="sense-body"> <!-- /1003151/JB3300x250.3 --><div class="lazy-tag" id='div-gpt-ad-1447374351391-4' data-unitname="BottomHero"></div></div></div></div></div></div> <!-- /.content-block --><footer class="site-footer" id="site-footer" role="contentinfo"><div class="container"><div class="footer-cities" style="max-width: 700px; margin-left: auto; margin-right: auto;"><ul class="list-inline text-center small"><li> <a href="https://www.jambase.com/concerts/us/georgia/concerts-in-atlanta-area">Atlanta</a></li><li> <a href="https://www.jambase.com/concerts/us/massachusetts/concerts-in-boston-area">Boston</a></li><li> <a href="https://www.jambase.com/concerts/us/illinois/concerts-in-chicago-area">Chicago</a></li><li> <a href="https://www.jambase.com/concerts/us/texas/concerts-in-dallas-ft-worth-area">Dallas - Ft. Worth</a></li><li> <a href="https://www.jambase.com/concerts/us/colorado/concerts-in-denver-area">Denver</a></li><li> <a href="https://www.jambase.com/concerts/us/california/concerts-in-los-angeles-area">Los Angeles</a></li><li> <a href="https://www.jambase.com/concerts/us/tennessee/concerts-in-nashville-area">Nashville</a></li><li> <a href="https://www.jambase.com/concerts/us/new-york/concerts-in-new-york-city-area">New York City</a></li><li> <a href="https://www.jambase.com/concerts/us/pennsylvania/concerts-in-philadelphia-area">Philadelphia</a></li><li> <a href="https://www.jambase.com/concerts/us/california/concerts-in-san-francisco-bay-area">San Francisco Bay</a></li><li> <a href="https://www.jambase.com/concerts/us/washington/concerts-in-seattle-tacoma-area">Seattle - Tacoma</a></li><li> <a href="https://www.jambase.com/concerts/us/district-of-columbia/concerts-in-washington-dc-area">Washington DC</a></li><li> <a href="/concerts">Concerts Near You</a></li></ul></div><div class="footer-links text-center"><ul class="list-inline"><li><small><a href="https://www.jambase.com/about">About</a></small></li><li><small><a href="https://www.jambase.com/advertising">Advertising</a></small></li><li><small><a href="https://www.jambase.com/privacy">Privacy</a></small></li><li><small><a href="https://www.jambase.com/terms">Terms</a></small></li><li><small><a href="https://www.jambase.com/contact">Contact</a></small></li></ul><ul class="list-inline"><li><small><a target="_blank" href="https://www.jambase.com/feed">RSS</a></small></li><li><small><a href="https://www.jambase.com/mobile">iOS &amp; Android</a></small></li><li><small><a target="_blank" href="https://twitter.com/jambase">Twitter</a></small></li><li><small><a target="_blank" href="https://www.facebook.com/jambase">Facebook</a></small></li></ul><p class="small text-white"> &copy; JamBase Inc.</p><div class="footer-quote"><p class="text-white sans-serif text-condensed"> <span class="footer-quote-text">&#8220;If you pour some music on whatever&rsquo;s wrong, it&rsquo;ll sure help out.&#8221;</span> <br /> <span class="text-muted">&mdash; Levon Helm</span></p></div></div></div> <!-- end #container --></footer> <!-- end footer --> <script>!function(e,a,t,n,s,i,c){e.AlgoliaAnalyticsObject=s,e.aa=e.aa||function(){(e.aa.queue=e.aa.queue||[]).push(arguments)},i=a.createElement(t),c=a.getElementsByTagName(t)[0],i.async=1,i.src="https://cdn.jsdelivr.net/npm/search-insights@1.2.2",c.parentNode.insertBefore(i,c)}(window,document,"script",0,"aa");

    // Initialize library
    aa('init', {
        appId: 'W5G06A3QFA',
        apiKey: '127aea01a4daccd27ae0244112d9a8c2',
    });
    console.log(aa);</script> <nav id="jb-main-nav"><div id="nav-bar-1"><div class="nav-container"> <a href="/" class="logo-link"> <img sizes="100vw" class="cld-responsive img-jb-logo" src="https://res.cloudinary.com/dhh19fozh/w_150,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/logos/jambase-logo-white-shadow.svg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/logos/jambase-logo-white-shadow.svg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/logos/jambase-logo-white-shadow.svg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/logos/jambase-logo-white-shadow.svg" alt="JamBase" /><img sizes="100vw" class="cld-responsive visible-sm visible-md visible-lg img-jb-tagline" src="https://res.cloudinary.com/dhh19fozh/w_150,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/logos/go-see-live-music-semitrans-shadow.svg" data-placeholder="https://res.cloudinary.com/dhh19fozh/w_150,c_fit,dpr_1.0,q_auto:eco,f_auto/jb7production-uploads/logos/go-see-live-music-semitrans-shadow.svg" data-src="https://res.cloudinary.com/dhh19fozh/q_auto:good,f_auto,dpr_1.0/w_auto:breakpoints_85_850_10_10/jb7production-uploads/logos/go-see-live-music-semitrans-shadow.svg" data-jambase="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/logos/go-see-live-music-semitrans-shadow.svg" alt="Go See Live Music" /> </a><div id="myjambase-nav"> <a href="#" class="html5-geo btn btn-success"> <i class="fa fa-location-arrow" style="margin-right:3px;"></i> <span class="near-me-btn-text">Near Me<span> </a> <a href="/join" class="btn visible-xs hidden-ms hidden-sm hidden-md hidden-lg ">Join</a> <a href="/join" class="btn visible-ms visible-sm visible-md visible-lg">Join JamBase</a> <a href="/login" class="btn">Log In</a></div></div></div><div id="nav-bar-2"><div class="nav-container"> <i class="fa fa-search"></i> <script>var jb_site_search_settings = {

                debug: false
            };</script> <div id="jboss-wrap"> <input type="text" id="jboss-input" name="jboss-input" autocomplete="off" class="form-control" placeholder="Search locations, bands, etc..."/></div><div id="sections-nav"> <a href="/articles" class="articles wide-only active">Articles</a> <a href="/concerts" class="concerts wide-only ">Concerts</a> <a href="/festivals" class="festivals wide-only ">Festivals</a> <a href="/bands" class="bands wide-only ">Bands</a> <a href="/venues" class="venues wide-only ">Venues</a> <a href="/podcasts" class="podcasts wide-only ">Podcasts</a> <a href="/contests" class="contests wide-only ">Contests</a><div class="narrow-only"><div class="dropdown"> <button class="btn btn-default dropdown-toggle" type="button" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"> Menu </button><ul class="dropdown-menu dropdown-menu-right" aria-labelledby="dropdownMenu1"><li><a href="/articles" class="articles active">Articles</a></li><li><a href="/concerts" class="concerts ">Concerts</a></li><li><a href="/festivals" class="festivals ">Festivals</a></li><li><a href="/bands" class="bands ">Bands</a></li><li><a href="/venues" class="venues ">Venues</a></li><li><a href="/podcasts" class="podcasts ">Podcasts</a></li><li><a href="/contests" class="contests ">Contests</a></li></ul></div></div></div></div></div></nav><div class="modal fade" id="modal-myjb-prompt" tabindex="-1" role="dialog" aria-labelledby="modal-myjb-prompt-title" aria-hidden="true"><div class="modal-dialog  modal-lg"><div class="modal-content"><div class="hide modal-header clearfix"> <a href="#" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">X</span> </a></div><div class="modal-body"><div id="modal-myjb-prompt-mashthead"><div style="Ensure tagline only 230 widthwidth:80%; max-width:230px; margin:0 auto;" > <img src="https://res.cloudinary.com/dhh19fozh/w_230,dpr_1.0,q_auto:good,f_auto/jb7production-uploads/logos/jambase-logo-white-shadow.svg" alt="JamBase" class="img-responsive my-jb-logo "> <img src="https://res.cloudinary.com/dhh19fozh/w_230,dpr_1.0,q_auto:good,f_auto/jb7production-uploads/logos/go-see-live-music-semitrans-shadow.svg" alt="JamBase" class="img-responsive my-jb-tagline" style="display:block; margin-top: 3px;;"></div> <!--
 <img src="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/themes/jambase-bs/images/jambase-logo-white-shadow-w-tagline.png" alt="JamBase" class="img-responsive logo "> --><div class="row hidden-xs hidden-ms hidden-sm"><div class="col-md-8 col-md-push-2"><h3 class="no-bottom text-white  text-condensed text-uppercase text-white-shadow"> <span id="modal-myjb-prompt-posttitle">Your comprehensive live music resource for show listings, artist tracking, music news, photos, reviews and more.</span></h3></div></div> <a href="#" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true"><i class="fa fa-times"></i></span> </a></div><div class="row" style="border-radius: 0;"><div class="col-xs-12 col-sm-5 pull-right"  id="modal-myjb-prompt-col-login"><div class="modal-myjb-prompt-col-inner" ><div class="text-center hidden-xs hidden-ms"><h3 style="margin-top:0;">Log In</h3></div><style>.login-helper,
  label.login-helper {
    font-size:75%;
  }
  .tipsy {display:none!important;}
  
 .userpro-social-connect a {
   margin: 0 2px;
    border-radius222: 3px;
    font-weight222: 700;
    font-family222: 'Open Sans Condensed', sans-serif;
    text-transform222: uppercase;
    box-shadow222: 2px 2px 3px rgba(0,0,0,.1);
    color222: #fff;
    padding222: 6px;
    display: inline-block;
    margin-bottom: 0;
    font-size: 14px;
    line-height: 1.42857143;
    text-align222: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-image: none;
    border222: 1px solid transparent;
    border-radius222: 4px;
     
 }
 
 @media (max-width: 360px) {
  
   .userpro-social-connect a {
      font-size: 12px;
      margin222: 0 1px;
    }
   
  }
  
 .userpro-social-connect a:after {
    content: "Continue with Facebook";
     display: table-cell;
     vertical-align: middle;
     font-weight: 700;
     font-size: 1.2em;
     padding-left: 7px;
 }
 
 .userpro-social-connect a:before {
    font: normal normal normal 14px/1 FontAwesome;   
 }
 
 
 .userpro-social-connect .userpro-social-facebook {
        background-color: #4267b2;
        color: #fff;
     padding: 10px;
     border-radius: 4px;
     width:100%;
     max-width:320px;
     display: table;
 }
 .userpro-social-connect .userpro-social-facebook:hover {
        background-color222: #3B5998; 
 } 
 .userpro-social-connect .userpro-social-facebook:before {

     content: "\f230";
     color:#fff;
     display: table-cell;
     font-size:2em;
 }
 
 .userpro-social-connect .userpro-social-twitter {
        background-color: #4099FF; 
 }
 .userpro-social-connect .userpro-social-twitter:hover {
        background-color: #51a1fd; 
 } 
 .userpro-social-connect .userpro-social-twitter:before {
    content: "\00a0 \f099 \00a0";    
 }
 
 .userpro-social-connect .userpro-social-google {
        background-color: #dd4b39; 
 }
 .userpro-social-connect .userpro-social-google:hover {
        background-color: #e74b37; 
 } 
 .userpro-social-connect .userpro-social-google:before {
    content: "\00a0 \f0d5 \00a0";    
 }</style><div class="userpro userpro-700 userpro-float"  data-modal_profile_saved='Your profile has been saved!' data-template='login' data-max_width='100% ' data-uploads_dir='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/uploads/userpro/' data-default_avatar_male='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/plugins/userpro/img/default_avatar_male.jpg' data-default_avatar_female='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/plugins/userpro/img/default_avatar_female.jpg' data-layout='float' data-margin_top='0' data-margin_bottom='30px' data-align='center' data-skin='pure' data-required_text='This field is required' data-password_too_short='Your password is too short' data-passwords_do_not_match='Passwords do not match' data-password_not_strong='Password is not strong enough' data-keep_one_section_open='0' data-allow_sections='1' data-permalink='https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020' data-field_icons='0' data-profile_thumb_size='80' data-register_heading='Join JamBase' data-register_side='Already a member?' data-register_side_action='login' data-register_button_action='login' data-register_button_primary='Join JamBase' data-register_button_secondary='Log In' data-register_group='default' data-register_redirect='0' data-type='0' data-force_redirect_uri='0' data-login_heading='Log In' data-login_side='Forgot password?' data-login_side_action='forgot-password' data-login_resend='Resend verification email?' data-login_resend_action='resend' data-login_button_action='join' data-login_button_primary='Log In' data-login_button_secondary='Join JamBase' data-login_group='default' data-login_redirect='https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020' data-rememberme='true' data-delete_heading='Delete Profile' data-delete_side='Undo, back to profile' data-delete_side_action='view' data-delete_button_action='view' data-delete_button_primary='Confirm Deletion' data-delete_button_secondary='Back to Profile' data-delete_group='default' data-reset_heading='Reset Password' data-reset_side='Back to Login' data-reset_side_action='login' data-reset_button_action='change' data-reset_button_primary='Request Secret Key' data-reset_button_secondary='Change your Password' data-reset_group='default' data-resend_heading='Resend email' data-resend_side='Back to Login' data-resend_side_action='login' data-resend_button_action='resend' data-resend_button_primary='Resend verification email' data-change_heading='Change your Password' data-change_side='Request New Key' data-change_side_action='reset' data-change_button_action='reset' data-change_button_primary='Change my Password' data-change_button_secondary='Do not have a secret key?' data-change_group='default' data-list_heading='Latest Members' data-list_per_page='5' data-list_sortby='registered' data-list_order='desc' data-list_users='0' data-list_group='default' data-list_thumb='50' data-list_showthumb='1' data-list_showsocial='1' data-list_showbio='0' data-list_verified='0' data-list_relation='or' data-list_popup_view='0' data-online_heading='Who is online now' data-online_thumb='30' data-online_showthumb='1' data-online_showsocial='0' data-online_showbio='0' data-online_mini='1' data-online_mode='vertical' data-edit_button_primary='Save Changes' data-edit_group='default' data-view_group='default' data-social_target='_blank' data-social_group='default' data-card_width='250px' data-card_img_width='250' data-card_showbio='1' data-card_showsocial='1' data-usercanedit='1' data-link_target='_blank' data-error_heading='An error has occured' data-memberlist_table='0' data-memberlist_table_columns='user_id,picture,name,country,gender,role,email_user,message_user' data-show_on_mobile='picture,name,country,email_user,message_user' data-memberlist_v2='1' data-memberlist_v2_pic_size='86' data-memberlist_v2_fields='age,gender,country' data-memberlist_v2_bio='1' data-memberlist_v2_showbadges='1' data-memberlist_v2_showname='1' data-memberlist_v2_showsocial='1' data-memberlist_pic_size='120' data-memberlist_pic_topspace='15' data-memberlist_pic_sidespace='30' data-memberlist_pic_rounded='1' data-memberlist_width='100%' data-memberlist_paginate='1' data-memberlist_paginate_top='1' data-memberlist_paginate_bottom='1' data-memberlist_show_name='1' data-memberlist_popup_view='0' data-memberlist_withavatar='0' data-memberlist_verified='0' data-memberlist_filters='0' data-memberlist_default_search='1' data-memberlist_show_follow='0' data-per_page='12' data-sortby='registered' data-order='desc' data-relation='and' data-search='1' data-exclude='0' data-show_social='1' data-registration_closed_side='Existing member? login' data-registration_closed_side_action='login' data-facebook_redirect='https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020' data-logout_redirect='0' data-post_paginate='1' data-postsbyuser_num='12' data-postsbyuser_types='post' data-postsbyuser_mode='grid' data-postsbyuser_thumb='50' data-postsbyuser_showthumb='1' data-postsbyuser_taxonomy='category' data-postsbyuser_category='0' data-following_per_page='4' data-following_paginate='1' data-followers_per_page='4' data-followers_paginate='1' data-publish_heading='Add a New Post' data-publish_button_primary='Publish' data-publish_button_draft='Save as Draft' data-emd_filters='1' data-emd_thumb='200' data-emd_social='1' data-emd_bio='1' data-emd_fields='first_name,last_name,gender,country' data-emd_layout='masonry' data-emd_per_page='20' data-emd_col_width='22%' data-emd_col_margin='2%' data-emd_accountstatus='Search by account status' data-emd_photopreference='Photo Preference' data-emd_country='Search by Country,dropdown' data-emd_gender='Gender,radio' data-emd_paginate='1' data-emd_paginate_top='1' data-collage_per_page='20' data-following_heading='Following' data-followers_heading='Followers' data-activity_heading='Recent Activity' data-activity_all='0' data-activity_per_page='10' data-activity_side='refresh' data-activity_user='0' data-register_button_side='Forgot password?'> <a href="#" class="userpro-close-popup">Close</a><form action="" method="post" data-action="login"><div class="userpro-body"> <input type="hidden" name="force_redirect_uri-700" id="force_redirect_uri-700" value="0" /> <input type="hidden" name="redirect_uri-700" id="redirect_uri-700" value="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" /> <input type="hidden" id="_myuserpro_nonce" name="_myuserpro_nonce" value="369570c291" /><input type="hidden" name="_wp_http_referer" value="/article/california-roots-music-arts-festival-lineup-2020" /> <input type="hidden" name="unique_id" id="unique_id" value="700" /><div class="form-group"><div class="userpro-field userpro-field-username_or_email " data-key="username_or_email"><div class="userpro-input" data-key="username_or_email"> <label class="sr-only h5 text-muted" for="username_or_email-700">Email or Username <span class="text-danger">*</span></label> <input class="form-control" type="text" name="username_or_email-700" id="username_or_email-700" value="" placeholder="Email or username" data-ajaxcheck="" data-help="" data-label="Email or Username " data-placeholder="Email or username" data-_builtin="1" data-hidden="0" data-hideable="0" data-html="0" data-locked="0" data-private="0" data-required="1" data-type="text" data-woo="0"></div></div><div class="spacer10"></div><div class="userpro-field userpro-field-user_pass " data-key="user_pass"><div class="userpro-input" data-key="user_pass"> <label class="sr-only h5 text-muted" for="user_pass-700">Password <span class="text-danger">*</span></label> <input class="form-control" type="password" name="user_pass-700" id="user_pass-700" value="" placeholder="Your password" data-ajaxcheck="" data-help="Please use a secure password with at least 8 characters." data-label="Password" data-placeholder="Your password" data-_builtin="1" data-hidden="0" data-hideable="0" data-html="0" data-locked="0" data-private="0" data-required="1" data-type="password" data-woo="0"></div></div><div class="row"><div class="col-xs-6"><div class="userpro-field help-block "><div class="userpro-input"><div class="checkbox no-bottom"> <label class="login-helper small"> <input type="checkbox" name="rememberme-700" id="rememberme-700" value="true" checked="checked"> Remember me </label></div></div></div></div><div class="col-xs-6"><div class="help-block pull-right no-bottom"> <a class="sans-serif small login-helper" href="/forgot-password">Forgot password?</a></div></div></div><!-- /.row --><div class="userpro-field userpro-submit userpro-column"> <input type="submit" value="Log In" class="btn btn-primary sans-serif" /> <img src="https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/plugins/userpro/skins/pure/img/loading.gif" alt="" class="userpro-loading" width="16" height="16" /><div class="userpro-clear"></div></div></div><!-- /.form-group --><hr /><div class="fb-login-wrap"><div class="userpro-social-connect"><div id="fb-root" class="userpro-column"></div> <script>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</script> <a href="#" class="userpro-social-facebook userpro-tip" data-redirect="https://www.jambase.com/article/california-roots-music-arts-festival-lineup-2020" title="Login with Facebook"></a></div><div class="userpro-clear"></div></div></div><!-- /.userpro-body --></form></div><style type="text/css">div.userpro-awsm-pic {
	margin-left: -48px;
	top: -48px;
}

div.userpro-awsm-pic img {
	width: 86px;
	height: 86px;
}

div.userpro,
div.emd-main,
div.emd-filters,
div.userpro-search-results,
div.userpro-label label,
div.userpro input,
div.userpro textarea,
div.userpro select,
div.userpro-field textarea.userpro_editor,
div.userpro-msg-overlay-content,
div.userpro-msg-overlay-content input,
div.userpro-msg-overlay-content textarea,
div.userpro-notifier
{
	font-family: Open Sans;
}


div.userpro-700 {
	max-width: 100% ;
				margin-left: auto;margin-right: auto;
				margin-bottom: 30px;
	}



div.userpro-700.userpro-nostyle {
	max-width: 250px;
}

div.userpro-700.userpro-users {
	max-width: 100% !important;
}

div.userpro-700 div.userpro-user {
	margin-top: 15px;
	margin-left: 30px;
	margin-right: 30px;
}

div.userpro-700 div.userpro-user a.userpro-user-img {
	width: 120px;
	height: 120px;
}
div.userpro-700 div.userpro-user a.userpro-user-img span {
	top: -120px;
	line-height: 120px;
}

div.userpro-700 div.userpro-user div.userpro-user-link {
	width: 120px;
}

div.userpro-700 div.userpro-user a.userpro-user-img,
div.userpro-700 div.userpro-user a.userpro-user-img span {
	border-radius: 999px !important;
}

div.userpro-700 div.userpro-list-item-i {
	width: 50px;
	height: 50px;
}


div.userpro-700 div.userpro-online-item-i {
	width: 30px;
	height: 30px;
}

div.userpro-700 div.userpro-online-item {
	border-bottom: 0px !important;
	padding: 10px 0 0 0;
}

div.userpro-700 div.userpro-online-item img.userpro-profile-badge,
div.userpro-700 div.userpro-online-item img.userpro-profile-badge-right {
	max-width: 14px !important;
	max-height: 14px !important;
}

div.userpro-700 div.userpro-profile-img {
	width: 80px;
}

div.emd-user {
    width: 22%;
    margin-left: 2% !important;
}</style></div></div> <!-- /.col --><div class="col-xs-12 col-sm-7"  id="modal-myjb-prompt-col-join"><div class="modal-myjb-prompt-col-inner"><div class="text-center visible-xs visible-ms"><h3 style="margin-top:0;">Join JamBase</h3></div><hr class="hide hr-dotted hr-md" /><ul class="list-benefits list-unstyled text-center"><li><h3 class="benefit-heading"><i class="fa fa-calendar"></i> Never miss a show</h3> <small class="sans-serif"> Track your favorite bands and get show alerts for your&nbsp;area. </small></li><li><h3 class="benefit-heading"><i class="fa fa-users"></i> Share with friends</h3> <small class="sans-serif"> <span>Share your show calendar with like-minded music&nbsp;fans.</span> </small></li><li><h3 class="benefit-heading"><i class="fa fa-trophy"></i> Win concert tickets</h3> <small class="sans-serif"> Win VIP tickets to festivals and local shows, plus other&nbsp;prizes. </small></li></ul><div class="text-center"> <a href="https://www.jambase.com/join?ref=modal" class="btn btn-success btn-xl">Join JamBase Now</a></div></div></div> <!-- /.col --></div> <!-- /.row --> <script>!function ($) {                      
                  
                      
                    $(function(){         // document ready                                          
                  
                    })  
                    
                  }(window.jQuery)</script> </div><!-- /.modal-body --></div><!-- /.modal-content --></div><!-- /.modal-dialog --></div><!-- /.modal --> <a rel="nofollow" style="display:none;" href="https://www.jambase.com/?blackhole=e8434d525a" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a><div class="modal modal-fullscreen fade modal-menu" id="modal-add-content-saving" role="dialog" ><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header clearfix"></div><div class="modal-body" style="background-color:transparent;"><div id="add-content-spinner-wrap"><div class="ap-spinner-label text-white sans-serif small">Saving&hellip;</div><div class="ap-spinner"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div><div class="rect5"></div></div></div></div></div></div></div><style type="text/css">.svc_pre_container_after{
				margin-top:0px;
				margin-bottom:20px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#f2f2f2;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #a3b6c6;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #a3b6c6;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#013662; font-size:20px; line-height:20px;}</style><input type="hidden" class="svc_next_url" value="https://www.jambase.com/article/seatgeek-black-crowes-reunion-tour-tickets"> <input type="hidden" class="svc_next_url_set" value="1"> <script type="text/javascript">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</script> <script type='text/javascript'>!function ($) {          
           
          $('.gfield.show-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
          $('.gfield.start-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
          $('.gfield.end-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
        
        }(window.jQuery);
        

        !function ($) {          
           
          $('.gfield.show-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
          $('.gfield.start-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
          $('.gfield.end-date-yyyymmdd input').attr('disabled','disabled').attr('placeholder','Select a date');
        
        }(window.jQuery);</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>/* <![CDATA[ */
var up_values = {"up_url":"https:\/\/www.jambase.com\/wp-content\/plugins\/userpro\/"};
/* ]]> */</script> <script type='text/javascript' src='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/themes/jambase-bs/lib/bootstrap-3.3.7-dist/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/plugins/jb-algolia-frontend/lib/algoliasearch/3.30.0/algoliasearch.min.js'></script> <script type='text/javascript'>var jb_algolia_client = algoliasearch( 'W5G06A3QFA','233d539a40f129adcd4e74bb036af762');</script> <script type='text/javascript'>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</script> <script type='text/javascript'>/* <![CDATA[ */
var userpro_frontend_publisher_data = {"userpro_limit_categories":"","correction_text":"Please correct fields"};
var userpro_frontend_publisher_data = {"userpro_limit_categories":"","correction_text":"Please correct fields"};
var userpro_frontend_publisher_data = {"userpro_limit_categories":"","correction_text":"Please correct fields"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var svc_next_ajax_url = {"enable_history_push":"yes","artical_parent_selector":"#content","artical_selector":"article.single-post","style":"infinite","ids":[6310108,6321513,6321130,6315796,6319063,6318846,6318044,6318386,6316733,6316820,6315695,6315675,6316291,6315897,6315704,6315571],"links":["https:\/\/www.jambase.com\/article\/seatgeek-black-crowes-reunion-tour-tickets","https:\/\/www.jambase.com\/article\/the-band-documentary-once-were-brothers-trailer","https:\/\/www.jambase.com\/article\/winterwondergrass-california-2020-daily-schedule","https:\/\/www.jambase.com\/article\/jam-cruise-18-review-photos","https:\/\/www.jambase.com\/article\/shaky-knees-2020-daily-lineups","https:\/\/www.jambase.com\/article\/tedeschi-trucks-band-hear-me-good-to-your-earhole-macon-setlist","https:\/\/www.jambase.com\/article\/thundercat-new-album-it-is-what-it-is-single","https:\/\/www.jambase.com\/article\/phish-tweezer-reprise-new-years-eve-2019-video","https:\/\/www.jambase.com\/article\/beastie-boys-story-apple-tv","https:\/\/www.jambase.com\/article\/beachlife-lineup-2020","https:\/\/www.jambase.com\/article\/grateful-dead-cold-rain-snow-1989-video","https:\/\/www.jambase.com\/article\/brandi-carlile-lucie-silvas-roy-orbison-bonnie-tyler-ryman-cover","https:\/\/www.jambase.com\/article\/governors-ball-lineup-2020","https:\/\/www.jambase.com\/article\/suwannee-spring-reunion-lineup-2020-additions","https:\/\/www.jambase.com\/article\/new-orleans-jazz-fest-lineup-2020","https:\/\/www.jambase.com\/article\/phish-zamfbeer-saturday-night-live"],"titles":["SeatGeek\u2019s The Black Crowes Reunion Tour Tickets \u2013 Save $10 On Any Ticket Sitewide","The Band Documentary \u2018Once Were Brothers\u2019 Coming To Theaters","WinterWonderGrass California 2020 Announces Daily Schedule","You\u2019re Going To Have The BEST Time! &#8212; Jam Cruise 18 Highlights From A 1st-Timer","Shaky Knees Details 2020 Daily Lineups","Tedeschi Trucks Band Debuts Original &#038; Funkadelic Cover In Macon","Thundercat Announces New Album \u2018It Is What It Is\u2019 &#038; Shares Single","Phish Performs \u2018Tweezer Reprise\u2019 On New Year\u2019s Eve At Madison Square Garden: Pro-Shot Video","&#8216;Beastie Boys Story&#8217; Coming To Apple TV+","BeachLife Details 2020 Lineup","Grateful Dead Performs \u2018Cold Rain &#038; Snow\u2019 In 1989","Brandi Carlile &#038; Lucie Silvas Cover Roy Orbison &#038; Bonnie Tyler At The Ryman","The Governors Ball Confirms 2020 Lineup","Suwannee Spring Reunion Announces 2020 Lineup Additions","New Orleans Jazz &#038; Heritage Festival Announces 2020 Lineup","Phish Jams With Zamfbeer On \u2018Saturday Night Live\u2019 In 2002"],"first_id":"6319987","first_url":"https:\/\/www.jambase.com\/article\/california-roots-music-arts-festival-lineup-2020","first_title":"California Roots Music & Arts Festival Finalizes Its 2020 Lineup","offset":"768","next_arrow":"yes","next_post_text":"Next Article","after_content_enable":"0","after_content":"","on_start_callback_enable":"","on_end_callback_enable":"","call_back_end_timeout":"0"};
/* ]]> */</script> <script type="text/javascript">// defines 50px breakpoints
                jb_cloudinary_breakpoints = function(width) {
                    return 100 * Math.ceil(width / 100);
                };

                var cl_config =  {
                    cloud_name: "dhh19fozh",
                    breakpoints: jb_cloudinary_breakpoints,
                    responsive_use_breakpoints: "true"
                }
                var cl = cloudinary.Cloudinary.new( cl_config );
                cl.responsive();</script> <script type="text/javascript" defer src="//2ab9pu2w8o9xpg6w26xnz04d-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_286cda34d1cb8e16745fc03dddee0a4f.js"></script></body></html>